<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">What About Collagen and Skin Care? Doc Sears&#x27; Latest</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="newstalk970/"/><meta data-react-helmet="true" name="description" content="Every other Tuesday I get a chance to catch up with Dr. Scott Sears from St. Vincent Healthcare in Billings. So, what does he have to say about collagen powders"/><meta data-react-helmet="true" property="fb:app_id" content="192261597473294"/><meta data-react-helmet="true" property="fb:admins" content="1249730544"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="What About Collagen and Skin Care? Doc Sears&#x27; Latest"/><meta data-react-helmet="true" property="og:description" content="You might want to eat a bowl of Jello...full audio from the show is below."/><meta data-react-helmet="true" property="og:url" content="https://newstalk955.com/what-about-collagen-and-skin-care-doc-sears-latest/"/><meta data-react-helmet="true" property="og:site_name" content="NewsTalk 970 and 95.5 KBUL"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/125/files/2020/01/RS28435_age-istock.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@970Newstalk"/><meta data-react-helmet="true" name="sailthru.description" content="Every other Tuesday I get a chance to catch up with Dr. Scott Sears from St. Vincent Healthcare in Billings. So, what does he have to say about collagen powders"/><meta data-react-helmet="true" name="sailthru.date" content="2020-01-14 12:45:56"/><meta data-react-helmet="true" name="sailthru.title" content="What About Collagen and Skin Care? Doc Sears’ Latest"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-kchh-kbul, tsmmarket-billings, tsmtype-local, aaron-flint, audio, collagen, montana, scott-sears, st-vincent-healthcare, local-news-2, health, montana-news, montana-talks"/><meta data-react-helmet="true" name="sailthru.author" content="aaron-flinttownsquaremedia-com"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/125/files/2020/01/RS28435_age-istock.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/125/files/2020/01/RS28435_age-istock.jpg"/><meta data-react-helmet="true" name="google-site-verification" content="f0rgScI0R4mSxnCslGn9EBjC4ABGuNzEBCG-dq8aN9I"/><meta data-react-helmet="true" property="fb:pages" content="220346177980133"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/125/files/2014/01/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Why You Should Work with a Local Company on Your Kitchen Remodel" href="https://newstalk955.com/local-kitchen-remodel/"/><link data-react-helmet="true" rel="canonical" href="https://newstalk955.com/what-about-collagen-and-skin-care-doc-sears-latest/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KCHH-KBULAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KCHH-KBULAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KCHH-KBULAM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://newstalk955.com/what-about-collagen-and-skin-care-doc-sears-latest/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=a3ae8e7d543a3ae8dbfaa4094c2c4a7dcb57ea0c&mver=12" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"newstalk955.com","blogId":125,"method":"get_single","postId":279003,"postType":"post","postDateGmt":"2020-01-14 19:45:56.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"aaron-flinttownsquaremedia-com","dimension2":"local-news-2,health,montana-news,montana-talks","dimension3":"aaron-flint,audio,collagen,montana,scott-sears,st-vincent-healthcare","dimension4":"post","dimension5":"Tue Jan 14 2020","dimension6":"12:45","dimension7":"standard","dimension8":"830","dimension9":"B","dimension10":"no","dimension12":""};
window.globalDimensionData = {"dimension1":"aaron-flinttownsquaremedia-com","dimension2":"local-news-2,health,montana-news,montana-talks","dimension3":"aaron-flint,audio,collagen,montana,scott-sears,st-vincent-healthcare","dimension4":"post","dimension5":"Tue Jan 14 2020","dimension6":"12:45","dimension7":"standard","dimension8":"830","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-19111666-5",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19111666-5"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19111666-6",
          name: "UA191116666",
          allowAnchor: false
        });
        ga( "UA191116666.require", "displayfeatures" );
        ga( "UA191116666.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191116666.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191116666" ] = {gaid:"UA-19111666-6"};
ga( "create", {
          trackingId:"UA-28825804-2",
          name: "UA288258042",
          allowAnchor: false
        });
        ga( "UA288258042.require", "displayfeatures" );
        ga( "UA288258042.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258042.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258042" ] = {gaid:"UA-28825804-2"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"What About Collagen and Skin Care? Doc Sears' Latest","callsign":"KBULAM","market":"Billings","sitetype":"Local","siteClassification":"Local","state":"MT","genre":"news-talk","pageType":"post","tags":"aaron-flint,audio,collagen,montana,scott-sears,st-vincent-healthcare","categories":"local-news-2,health,montana-news,montana-talks","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
            isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KBULAM&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage && window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            if( command === "ping" ){
              callback({cmpLoaded: false}, true);
            }else{
              commandQueue.push({
                command: command,
                parameter: parameter,
                callback: callback
              });
            }
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//dbejeqv8nk3po.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk955.com&v=a3ae8e7d543a3ae8dbfaa4094c2c4a7dcb57ea0c&mver=12"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>function getRoxotGroupId(){try{var t="roxot-gid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*1e4),localStorage.setItem(t,n)),""+n}catch(i){return"10001"}}function getRoxotSectorId(){try{var t="roxot-sid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotDeep(){try{var t="roxot-deep",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotEvent(){return""+(1+Math.floor(Math.random()*100))}</script>
<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>Need to Know:</span></li><li><a title="Audio On Demand" href="/tags/audio/">Audio On Demand</a></li><li><a title="Elections 2020" href="/tags/election-2020/">Elections 2020</a></li><li><a title="Local News" href="/category/local-news-2/">Local News</a></li><li><a title="Montana News" href="/category/montana-news/">Montana News</a></li><li><a title="Wet Nose Wednesday" href="/wet-nose-wednesday-meet-batman/">Wet Nose Wednesday</a></li><li><a title="Get NewsTalk 95.5 Mobile App" href="/app">Get NewsTalk 95.5 Mobile App</a></li><li><a title="Get Newstalk 95.5 on Alexa" href="/newstalk-95-5-is-now-available-on-amazon-alexa-enabled-devices/">Get Newstalk 95.5 on Alexa</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="NewsTalk 970 and 95.5 KBUL" title="NewsTalk 970 and 95.5 KBUL"><img src="//townsquare.media/site/125/files/2018/03/kbul.png" alt="NewsTalk 970 and 95.5 KBUL" title="NewsTalk 970 and 95.5 KBUL"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-3" class="stationtagline-container showticker-item"><div class="content"><p class="info">WHERE MONTANA TALKS</p></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/">Home</a></li><li class="hassub"><a href="/djs">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs">Hosts</a></li><li class="hassub"><a href="/shows">Schedule</a></li><li class="hassub"><a href="/author/aaron-flinttownsquaremedia-com/">Aaron Flint</a></li><li class="hassub"><a href="/author/billingsrushlimbaugh/">Rush Limbaugh</a></li><li class="hassub"><a href="/author/daveramseybillings/">Dave Ramsey</a></li><li class="hassub"><a href="/author/billingsseanhannity/">Sean Hannity</a></li><li class="hassub"><a href="/author/billingsglennbeck/">Glenn Beck</a></li><li class="hassub"><a href="/author/clewis955/">Clyde Lewis</a></li><li class="hassub"><a href="/author/billingscoasttocoast/">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/">Bill Cunningham</a></li><li class="hassub"><a href="/author/billingskimkomando/">Kim Komando</a></li><li class="hassub"><a href="/author/tomgresham/">Tom Gresham</a></li><li class="hassub"><a href="/author/billingsgarysullivan/">Gary Sullivan</a></li></ul></li><li class="hassub"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">Mobile App</a></li></ul></li><li class="hassub"><a href="/events-billings/">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-billings/">Calendar</a></li><li class="hassub"><a href="/st-pattys-pub-golf-classic-3">St. Patty&#x27;s Pub Golf Classic</a></li><li class="hassub"><a href="/montana-womens-expo-the-spring-show">Montana Women’s Expo – The Spring Show!</a></li><li class="hassub"><a href="/events-billings/billings-biggest-garage-sale-5/22-june-2019-metrapark/">Billings Biggest Garage Sale</a></li><li class="hassub"><a href="/montana-womens-expo-the-fall-show">Montana Women’s Expo – The Fall Show!</a></li><li class="hassub"><a href="/events-billings/halloween-pub-golf-3/19-october-2019-the-den-8/">Halloween Pub Golf</a></li><li class="hassub"><a href="/events-billings/new-years-eve-in-billings-w-the-bucky-beaver-ground-grippers-2/31-december-2019-big-horn-resort-2/">New Year&#x27;s Eve w/The Bucky Beaver Ground Grippers</a></li><li class="hassub"><a href="/events-billings/community/add">Submit an Event</a></li></ul></li><li class="hassub"><a href="/vip/">VIP Club</a><ul class="links submenu"><li class="hassub"><a href="/registration/">Sign Up</a></li><li class="hassub"><a href="/contests/">Contests</a></li><li class="hassub"><a href="/contest-rules/">Contest Rules</a></li><li class="hassub"><a href="/help">VIP Support</a></li></ul></li><li class="hassub"><a href="http://www.newstalk955.com/contests" target="_blank">Win Stuff</a></li><li class="hassub"><a href="/local-experts/">Experts</a></li><li class="hassub"><a href="/newsletter">Newsletter</a></li><li class="hassub"><a href="/help/">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback">Send Feedback</a></li><li class="hassub"><a href="/advertise">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/">Employment Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/">Home</a></li><li class="hassub hide"><a href="/djs">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs">Hosts</a></li><li class="hassub"><a href="/shows">Schedule</a></li><li class="hassub"><a href="/author/aaron-flinttownsquaremedia-com/">Aaron Flint</a></li><li class="hassub"><a href="/author/billingsrushlimbaugh/">Rush Limbaugh</a></li><li class="hassub"><a href="/author/daveramseybillings/">Dave Ramsey</a></li><li class="hassub"><a href="/author/billingsseanhannity/">Sean Hannity</a></li><li class="hassub"><a href="/author/billingsglennbeck/">Glenn Beck</a></li><li class="hassub"><a href="/author/clewis955/">Clyde Lewis</a></li><li class="hassub"><a href="/author/billingscoasttocoast/">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/">Bill Cunningham</a></li><li class="hassub"><a href="/author/billingskimkomando/">Kim Komando</a></li><li class="hassub"><a href="/author/tomgresham/">Tom Gresham</a></li><li class="hassub"><a href="/author/billingsgarysullivan/">Gary Sullivan</a></li></ul></li><li class="hassub hide"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">Mobile App</a></li></ul></li><li class="hassub hide"><a href="/events-billings/">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-billings/">Calendar</a></li><li class="hassub"><a href="/st-pattys-pub-golf-classic-3">St. Patty&#x27;s Pub Golf Classic</a></li><li class="hassub"><a href="/montana-womens-expo-the-spring-show">Montana Women’s Expo – The Spring Show!</a></li><li class="hassub"><a href="/events-billings/billings-biggest-garage-sale-5/22-june-2019-metrapark/">Billings Biggest Garage Sale</a></li><li class="hassub"><a href="/montana-womens-expo-the-fall-show">Montana Women’s Expo – The Fall Show!</a></li><li class="hassub"><a href="/events-billings/halloween-pub-golf-3/19-october-2019-the-den-8/">Halloween Pub Golf</a></li><li class="hassub"><a href="/events-billings/new-years-eve-in-billings-w-the-bucky-beaver-ground-grippers-2/31-december-2019-big-horn-resort-2/">New Year&#x27;s Eve w/The Bucky Beaver Ground Grippers</a></li><li class="hassub"><a href="/events-billings/community/add">Submit an Event</a></li></ul></li><li class="hassub hide"><a href="/vip/">VIP Club</a><ul class="links submenu"><li class="hassub"><a href="/registration/">Sign Up</a></li><li class="hassub"><a href="/contests/">Contests</a></li><li class="hassub"><a href="/contest-rules/">Contest Rules</a></li><li class="hassub"><a href="/help">VIP Support</a></li></ul></li><li class="hassub hide"><a href="http://www.newstalk955.com/contests" target="_blank">Win Stuff</a></li><li class="hassub hide"><a href="/local-experts/">Experts</a></li><li class="hassub hide"><a href="/newsletter">Newsletter</a></li><li class="hassub hide"><a href="/help/">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback">Send Feedback</a></li><li class="hassub"><a href="/advertise">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/">Employment Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">&#x27;Gun Talk&#x27;</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">&#x27;Gun Talk&#x27;</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk955" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/NewsTalk955" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/970Newstalk" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/newstalk970/" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"><span class="youtube-subscribe-button "></span></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"><form class="search-form"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search"/><input type="submit" class="search-submit" disabled="" value="SEARCH"/></form></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-279003" data-location="/what-about-collagen-and-skin-care-doc-sears-latest/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-279003"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/125/files/2020/01/RS28435_age-istock.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/125/files/2020/01/RS28435_age-istock.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/125/files/2020/01/RS28435_age-istock.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div></div><div class="header"><section class="title "><h1 class="">What About Collagen and Skin Care? Doc Sears’ Latest</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/125/files/2019/06/GK9A0471.jpg" href="//newstalk955.com/author/aaron-flinttownsquaremedia-com/" rel="author" title="Aaron Flint"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div><a class="author-name" href="//newstalk955.com/author/aaron-flinttownsquaremedia-com/" rel="author" title="Aaron Flint">Aaron Flint</a></address></div><time></time></div><figcaption title="Credit Getty Images/iStockphoto">Credit Getty Images/iStockphoto</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk955.com%2Fwhat-about-collagen-and-skin-care-doc-sears-latest%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=What%20About%20Collagen%20and%20Skin%20Care%3F%20Doc%20Sears%E2%80%99%20Latest%20http%3A%2F%2Fnewstalk955.com%2Fwhat-about-collagen-and-skin-care-doc-sears-latest%2F%3Ftrackback%3Dtwitter_mobile%20%40970Newstalk" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Every other Tuesday I get a chance to catch up with Dr. Scott Sears from St. Vincent Healthcare in Billings. The great part about having Doc Sears on the show is that he literally will field any question under the sun when it comes to medical questions, or questions about the business of healthcare.</p><p>So what did we end up talking about this week? Well, a lot. It is Blood Donor Awareness Month after all. And we heard reports that last year featured the largest decrease in the cancer death rate ever recorded. Plus, he&#x27;s been fielding a lot of questions about collagen and collagen powders- is this the best way to keep your skin looking young and healthy?</p><div class="in-article-oop-container sharethrough-container"><div><!-- in-article-oop slot inactive --></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>You might be surprised at what the doctor had to say in response. I&#x27;l give you a hint- you might want to eat a bowl of Jello...click below for the full audio.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;provider_name&quot;:&quot;YouTube&quot;,&quot;author_url&quot;:&quot;https://www.youtube.com/user/NewsTalk955&quot;,&quot;thumbnail_height&quot;:360,&quot;thumbnail_width&quot;:480,&quot;width&quot;:480,&quot;height&quot;:270,&quot;title&quot;:&quot;011420 Dr. Scott Sears on MT Talks - 17 min 27&quot;,&quot;version&quot;:&quot;1.0&quot;,&quot;html&quot;:&quot;&lt;iframe width=\&quot;480\&quot; height=\&quot;270\&quot; src=\&quot;https://www.youtube.com/embed/ISA0VLZUAMU?feature=oembed\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;/iframe&gt;&quot;,&quot;type&quot;:&quot;video&quot;,&quot;author_name&quot;:&quot;NewsTalk 95.5&quot;,&quot;thumbnail_url&quot;:&quot;https://i.ytimg.com/vi/ISA0VLZUAMU/hqdefault.jpg&quot;,&quot;provider_url&quot;:&quot;https://www.youtube.com/&quot;}"></div><p> </p><p> </p></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//newstalk955.com/tags/aaron-flint/">aaron flint</a></span><span>, <a href="//newstalk955.com/tags/audio/">Audio on Demand</a></span><span>, <a href="//newstalk955.com/tags/collagen/">collagen</a></span><span>, <a href="//newstalk955.com/tags/montana/">Montana</a></span><span>, <a href="//newstalk955.com/tags/scott-sears/">Scott Sears</a></span><span>, <a href="//newstalk955.com/tags/st-vincent-healthcare/">St. Vincent Healthcare</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//newstalk955.com/category/local-news-2/">Billings News</a></span><span>, <a href="//newstalk955.com/category/health/">Health</a></span><span>, <a href="//newstalk955.com/category/montana-news/">Montana News</a></span><span>, <a href="//newstalk955.com/category/montana-talks/">Montana Talks</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-339"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-339" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/109/files/2020/01/IMG_5934.jpg" href="//newstalk955.com/wet-nose-wednesday-meet-miss-frizzle/" rel="" title="Wet Nose Wednesday: Meet Miss Frizzle"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//newstalk955.com/wet-nose-wednesday-meet-miss-frizzle/" title="Wet Nose Wednesday: Meet Miss Frizzle" class="title">Wet Nose Wednesday: Meet Miss Frizzle</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-91"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-231"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"><div class="zergnet-widget zergnet-widget-65643 outgrow" data-zerg-widget-id="65643"></div></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO Public File" href="/eeo/" aria-label="EEO Public File" class="">EEO Public File</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/billings-mt/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="/kchhfm-kbulam-public-file-links/" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KCHHFM &amp; KBULAM / KCHH-KBUL Public File" data-title="Persons with disabilities who need assistance with the KCHHFM &amp; KBULAM / KCHH-KBUL Public File" href="/kchh-kbul-public-file/" aria-label="Persons with disabilities who need assistance with the KCHHFM &amp; KBULAM / KCHH-KBUL Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy (Updated: 12/26/19)" href="/privacy/" aria-label="Privacy Policy (Updated: 12/26/19)" class="">Privacy Policy (Updated: 12/26/19)</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Billings Business Listings" href="/billings-featured-business-listings/" aria-label="Billings Business Listings" class="">Billings Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/newstalk970/" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk955" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/970Newstalk" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/NewsTalk955" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->NewsTalk 970 and 95.5 KBUL<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=a3ae8e7d543a3ae8dbfaa4094c2c4a7dcb57ea0c&mver=12"></sc'+'ript>');}</script>
          <script>if(!window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/dist/desktop/main.bundle.a3ae8e7d543a3ae8dbfaa4094c2c4a7dcb57ea0c.js?mver=12"></sc'+'ript>')}</script>
        </body>
      </html>