<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>New Report Details the Shady "Zuckbucks" in Montana Elections</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="instagram_profile" value="newstalk970"/><meta name="description" content="A report featuring newly obtained e-mails from public officials in Montana details how the shady Zuckbucks are being put to use in Montana elections."/><meta name="keywords" content="zuckbucks montana elections, zuckerbucks montana elections,montana talks,politics"/><meta property="fb:app_id" content="1090896361388279"/><meta property="fb:admins" content="1249730544"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="New Report Details the Shady &#x22;Zuckbucks&#x22; in Montana Elections"/><meta property="og:description" content="Fox News is also talking about this Montana specific story."/><meta property="og:url" content="https://newstalk955.com/new-report-details-the-shady-zuckbucks-in-montana-elections/"/><meta property="og:site_name" content="NewsTalk 95.5"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/990/files/2022/08/attachment-GettyImages-1326457141-e1660215319446.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="sailthru.description" content="A report featuring newly obtained e-mails from public officials in Montana details how the shady Zuckbucks are being put to use in Montana elections."/><meta name="sailthru.date" content="2022-08-11 05:25:37"/><meta name="sailthru.title" content="New Report Details the Shady &#x201C;Zuckbucks&#x201D; in Montana Elections"/><meta name="sailthru.tags" content="tsmsite-kchh-kbul, tsmmarket-billings, tsmtype-local, elections, zuckbucks, montana-talks, politics"/><meta name="sailthru.author" content="aaronflint"/><meta name="sailthru.image.full" content="https://townsquare.media/site/990/files/2022/08/attachment-GettyImages-1326457141-e1660215319446.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/990/files/2022/08/attachment-GettyImages-1326457141-e1660215319446.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="220346177980133"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=ce74125b93504a6865be0364bbab57985efc43ab&mver=37&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.ce74125b93504a6865be0364bbab57985efc43ab.js?mver=37&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://ads.adthrive.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/125/files/2014/01/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Ales For Trails returns to Billings TrailNet" href="https://newstalk955.com/ales-for-trails-returns-to-billings-trailnet/"/><link rel="canonical" href="https://montanatalks.com/new-report-details-the-shady-zuckbucks-in-montana-elections/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/site/125/files/2022/08/attachment-kchh-kbulam-2022.png?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/site/125/files/2022/08/attachment-kchh-kbulam-2022.png?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/site/125/files/2022/08/attachment-kchh-kbulam-2022.png?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=ce74125b93504a6865be0364bbab57985efc43ab&mver=37&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"newstalk955.com","blogId":125,"method":"get_single","postId":298075,"crosspostBlogId":"990","crosspostPostId":"20002","postType":"post","postDateGmt":"2022-08-11 11:25:37.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"aaronflint","dimension2":"montana-talks,politics","dimension3":"elections,zuckbucks,montana-talks-forced,montanatalks-xpost","dimension4":"post","dimension5":"Thu Aug 11 2022","dimension6":"05:25","dimension7":"standard","dimension8":"2664","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
gaInitData.dimension15=window.aleph || "";
gaInitData.dimension16=navigator.userAgent || "";
window.globalDimensionData = {"dimension1":"aaronflint","dimension2":"montana-talks,politics","dimension3":"elections,zuckbucks,montana-talks-forced,montanatalks-xpost","dimension4":"post","dimension5":"Thu Aug 11 2022","dimension6":"05:25","dimension7":"standard","dimension8":"2664","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":"","dimension14":"","dimension15":"","dimension16":""};
window.globalDimensionData.dimension15=window.aleph || "";
ga( "create", {
          trackingId:"UA-19111666-5",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19111666-5"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19111666-6",
          name: "UA191116666",
          allowAnchor: false
        });
        
        ga( "UA191116666.require", "displayfeatures" );
        ga( "UA191116666.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191116666.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191116666" ] = {gaid:"UA-19111666-6"};
ga( "create", {
          trackingId:"UA-28825804-2",
          name: "UA288258042",
          allowAnchor: false
        });
        
        ga( "UA288258042.require", "displayfeatures" );
        ga( "UA288258042.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258042.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258042" ] = {gaid:"UA-28825804-2"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"New Report Details the Shady \"Zuckbucks\" in Montana Elections","callsign":"KBULAM","market":"Billings","sitetype":"Local","siteClassification":"Local","state":"MT","genre":"news-talk","pageType":"post","tags":"elections,zuckbucks,montana-talks-forced,montanatalks-xpost","categories":"montana-talks,politics","mediaType":"gallery","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KBULAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://dbejeqv8nk3po.cloudfront.net." crossorigin/><script type="text/javascript" src="//dbejeqv8nk3po.cloudfront.net./script.js" async></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk955.com&v=ce74125b93504a6865be0364bbab57985efc43ab&mver=37&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "newstalk955.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://newstalk955.com/#organization","name":"KCHH-KBUL NewsTalk 95.5","logo":{"@type":"ImageObject","@id":"https://newstalk955.com/#sitelogo","url":"http://newsradio95.com/files/2013/07/NewsTalk951-146-3.png"},"sameAs":["https://newstalk955.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://newstalk955.com/#website","publisher":{"@id":"https://newstalk955.com/#organization"},"name":"KCHH-KBUL NewsTalk 95.5","url":"https://newstalk955.com/"},{"@context":"https://schema.org","@type":"article","headline":"New Report Details the Shady \"Zuckbucks\" in Montana Elections","publisher":{"@id":"https://newstalk955.com/#organization"},"url":"https://newstalk955.com/new-report-details-the-shady-zuckbucks-in-montana-elections/","mainEntityOfPage":{"@type":"WebPage","@id":"https://montanatalks.com/new-report-details-the-shady-zuckbucks-in-montana-elections/"},"description":"A report featuring newly obtained e-mails from public officials in Montana details how the shady Zuckbucks are being put to use in Montana elections.","@id":"https://newstalk955.com/new-report-details-the-shady-zuckbucks-in-montana-elections/#article","image":"//townsquare.media/site/990/files/2022/08/attachment-GettyImages-1326457141-e1660215319446.jpg","author":{"@type":"Person","name":"Aaron Flint","sameAs":"https://montanatalks.com/author/aaronflint"},"keywords":["zuckbucks montana elections","zuckerbucks montana elections","montana talks","politics"],"datePublished":"2022-08-11T09:25:37.000Z","dateCreated":"2022-08-11T09:25:37.000Z","dateModified":"2022-08-11T09:39:54.000Z","isPartOf":{"@id":"https://newstalk955.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>Need to Know:</span></li><li><a href="/category/local-news-2/">Billings News</a></li><li><a href="/category/montana-news/">Statewide News</a></li><li><a href="/tags/wildfires/">Montana Wildfire News</a></li><li><a href="/tags/montana-flooding/">Montana Flooding News</a></li><li><a href="/podcasts">Podcasts</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/125/files/2018/03/kbul.png" alt="NewsTalk 95.5"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">Hosts</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a></li><li class="hassub"><a href="/author/aaronflint/" data-source="nav">Aaron Flint</a></li><li class="hassub"><a href="/show/the-dan-bongino-show/" data-source="nav">Dan Bongino</a></li><li class="hassub"><a href="/show/sean-hannity/" data-source="nav">Sean Hannity</a></li><li class="hassub"><a href="/show/the-mark-levin-show/" data-source="nav">Mark Levin</a></li><li class="hassub"><a href="/show/glenn-beck/" data-source="nav">Glenn Beck</a></li><li class="hassub"><a href="/show/the-dave-ramsey-show/" data-source="nav">Dave Ramsey</a></li><li class="hassub"><a href="/show/the-ken-coleman-show/" data-source="nav">Ken Coleman</a></li><li class="hassub"><a href="/show/ground-zero-with-clyde-lewis/" data-source="nav">Clyde Lewis</a></li><li class="hassub"><a href="/show/coast-to-coast/" data-source="nav">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/" data-source="nav">Bill Cunningham</a></li><li class="hassub"><a href="/show/kim-komando/" data-source="nav">Kim Komando</a></li><li class="hassub"><a href="/show/bill-cunningham/" data-source="nav">Tom Gresham</a></li><li class="hassub"><a href="/show/gary-sullivan/" data-source="nav">Gary Sullivan</a></li></ul></li><li class="hassub"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/podcasts" data-source="nav">Podcasts</a></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" data-source="nav">Google Home</a></li></ul></li><li class="hassub"><a href="/show/montana-talks/" data-source="nav">Montana Talks</a></li><li class="hassub"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li></ul></li><li class="hassub"><a href="/billings-weather" data-source="nav">Weather</a></li><li class="hassub"><a href="/events-billings/" data-source="nav">Events</a></li><li class="hassub"><a href="https://www.seizethedeal.com/cities/billings" data-source="nav" target="_blank">Seize the Deal</a></li><li class="hassub"><a href="/contests" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/registration" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li><li class="hassub"><a href="/help" data-source="nav">Contest Support</a></li></ul></li><li class="hassub"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/" data-source="nav">Employment Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">Hosts</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a></li><li class="hassub"><a href="/author/aaronflint/" data-source="nav">Aaron Flint</a></li><li class="hassub"><a href="/show/the-dan-bongino-show/" data-source="nav">Dan Bongino</a></li><li class="hassub"><a href="/show/sean-hannity/" data-source="nav">Sean Hannity</a></li><li class="hassub"><a href="/show/the-mark-levin-show/" data-source="nav">Mark Levin</a></li><li class="hassub"><a href="/show/glenn-beck/" data-source="nav">Glenn Beck</a></li><li class="hassub"><a href="/show/the-dave-ramsey-show/" data-source="nav">Dave Ramsey</a></li><li class="hassub"><a href="/show/the-ken-coleman-show/" data-source="nav">Ken Coleman</a></li><li class="hassub"><a href="/show/ground-zero-with-clyde-lewis/" data-source="nav">Clyde Lewis</a></li><li class="hassub"><a href="/show/coast-to-coast/" data-source="nav">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/" data-source="nav">Bill Cunningham</a></li><li class="hassub"><a href="/show/kim-komando/" data-source="nav">Kim Komando</a></li><li class="hassub"><a href="/show/bill-cunningham/" data-source="nav">Tom Gresham</a></li><li class="hassub"><a href="/show/gary-sullivan/" data-source="nav">Gary Sullivan</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/podcasts" data-source="nav">Podcasts</a></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" data-source="nav">Google Home</a></li></ul></li><li class="hassub hide"><a href="/show/montana-talks/" data-source="nav">Montana Talks</a></li><li class="hassub hide"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" data-source="nav">Download Android</a></li></ul></li><li class="hassub hide"><a href="/billings-weather" data-source="nav">Weather</a></li><li class="hassub hide"><a href="/events-billings/" data-source="nav">Events</a></li><li class="hassub hide"><a href="https://www.seizethedeal.com/cities/billings" data-source="nav" target="_blank">Seize the Deal</a></li><li class="hassub hide"><a href="/contests" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/registration" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contest-rules/" data-source="nav">Contest Rules</a></li><li class="hassub"><a href="/help" data-source="nav">Contest Support</a></li></ul></li><li class="hassub hide"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/" data-source="nav">Employment Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk955" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/NewsTalk955" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link instagram" href="https://www.instagram.com/newstalk970" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li><li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/newstalk970" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-298075" data-location="/new-report-details-the-shady-zuckbucks-in-montana-elections/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-298075"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="New Report Details the Shady &amp;#8220;Zuckbucks&amp;#8221; in Montana Elections"><img src="//townsquare.media/site/990/files/2022/08/attachment-GettyImages-1326457141-e1660215319446.jpg?w=980&amp;q=75" alt="New Report Details the Shady &amp;#8220;Zuckbucks&amp;#8221; in Montana Elections"/></figure></div><div class="header"><section class="title "><h1 class="">New Report Details the Shady “Zuckbucks” in Montana Elections</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/990/files/2020/03/Aaron-Flint-500-x-5001.png" href="//newstalk955.com/author/aaronflint/" rel="author"><figcaption class="visually-hidden">Aaron Flint</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//newstalk955.com/author/aaronflint/" rel="author">Aaron Flint</a><time dateTime="2022-08-11 11:25:37 +0000">Published: August 11, 2022</time></div></div></div><figcaption>(Photo by Alex Wong/Getty Images)</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk955.com%2Fnew-report-details-the-shady-zuckbucks-in-montana-elections%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=New%20Report%20Details%20the%20Shady%20%E2%80%9CZuckbucks%E2%80%9D%20in%20Montana%20Elections%20http%3A%2F%2Fnewstalk955.com%2Fnew-report-details-the-shady-zuckbucks-in-montana-elections%2F%3Ftrackback%3Dtwitter_mobile%20" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>A report featuring newly obtained e-mails from public officials in Montana details how the shady &quot;Zuckbucks&quot; are being put to use in Montana elections.</p><p>What are &quot;Zuckbucks?&quot; Think about the Left-wing bias of the big tech executives like Facebook&apos;s Mark Zuckerberg. Now think about him spending millions of dollars here in Montana to influence get-out-the-vote operations.</p><p>On Wednesday, I caught up with Christian Adams from the Public Interest Legal Foundation (PILF). On Thursday morning, I spotted this headline from Fox News:&#xA0;<a href="https://www.foxnews.com/politics/montana-show-election-offices-addicted-private-money-mark-zuckerbergs-report-finds" target="_blank">Montana may show how election offices are &apos;addicted&apos; to private money like Mark Zuckerberg&apos;s, report finds</a></p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>As Fox News reports:</p><blockquote><p>The&#xA0;Center for Tech and Civic Life, the left-leaning group that got $350 million from the Chan Zuckerberg Foundation for election administration grants in 2020, gave $1.7 million to 21&#xA0;<a href="https://www.foxnews.com/category/us/us-regions/west/montana" target="_blank">Montana counties</a>. Conservatives widely criticized the grants for being distributed to mostly Democrat regions and with strings attached.</p></blockquote><p>&#xA0;</p><p>PILF President Christian Adams told me that Montana was specifically targeted and is still being targeted by very wealthy individuals to pay election officials to tell them how to do their job:</p><blockquote><p>Christian Adams: In the old days, we used to call that bribery when you gave a government official money and had influence over how they did their job. And we saw that basically six counties in 2020 took the most money: Yellowstone, Missoula, Gallatin, Lake, Blaine, and Lewis and Clark, and they altered how they did things. But what&apos;s most revealing actually, in these&#xA0;FOIA&apos;s that we did is how the election officials around the state didn&apos;t even really pay much attention to this money until there was an effort to ban it and then suddenly it became so hyper-essential.</p><p>&#xA0;</p></blockquote><p>Here&apos;s the bottom line from my standpoint as to why these Zuckbucks should be banned in Montana. It basically leads to taxpayer funded elections offices, the government, funding Democrat GOTV efforts that the Montana Democrat Party should be paying for instead. Here&apos;s how Adams explains it:</p><blockquote><p>Christian Adams: They they bought radio advertisement on Hispanic and urban radio, but not country. You get it. That&apos;s how the Zuckbucks were deployed. It was to juice turnout among certain demographics that consistently vote with high degrees of cohesion, meaning history shows the they tend to vote a certain way. And that&apos;s what was happening with the use of this money in large urban centers like Philadelphia, Detroit, Madison, Milwaukee, and Phoenix.</p></blockquote><p><a href="https://publicinterestlegal.org/featured/final-frontier-zuckbucks-in-montana/" target="_blank">Click here</a> to read the full report. Listen to my chat with Adams below:</p><audio controls="" src="https://townsquare.media/site/990/files/2022/08/attachment-081022-Christian-Adams-PILF-on-ZuckBucks-in-Montana-Elections-6-min.mp3"></audio><p><script src="https://video.foxnews.com/v/embed.js?id=6302606745001&amp;w=466&amp;h=263" type="mce-text/javascript"></script><br><noscript>Watch the latest video at <a href="https://www.foxnews.com">foxnews.com</a></noscript></p><div class="photogallery-wrapper"><h2 class="photogallery-title">50 Famous Brands That No Longer Exist</h2></div><p>&#xA0;</p></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix"> Source: <a href="//montanatalks.com/new-report-details-the-shady-zuckbucks-in-montana-elections/" target="_blank">New Report Details the Shady “Zuckbucks” in Montana Elections</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//newstalk955.com/tags/elections/">elections</a></span><span>, <a href="//newstalk955.com/tags/zuckbucks/">zuckbucks</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//newstalk955.com/category/montana-talks/">Montana Talks</a></span><span>, <a href="//newstalk955.com/category/politics/">Politics</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO Public File">EEO Public File</a></li><li class=""><a href="/advertising-and-marketing-for-business/billings-mt/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/am-profile/KBUL" aria-label="KCHHFM &amp; KBULAM Public File">Public File</a></li><li class="last-one-merge"><a href="/kchh-kbul-public-file/" aria-label="Persons with disabilities who need assistance with the KCHHFM &amp; KBULAM / KCHH-KBUL Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li><li class=""><a href="/billings-featured-business-listings/" aria-label="Billings Business Listings">Billings Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk955" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/NewsTalk955" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link instagram" href="https://www.instagram.com/newstalk970" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="visually-hidden">Visit us on Instagram</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->NewsTalk 95.5<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.ce74125b93504a6865be0364bbab57985efc43ab.js?mver=37&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=ce74125b93504a6865be0364bbab57985efc43ab" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>