<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Daines Meets with &quot;Minivan Mom&quot; Supreme Court Nominee</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="newstalk970/"/><meta data-react-helmet="true" name="description" content="Montana&#x27;s Senator Steve Daines (R-MT) met with President Trump&#x27;s Supreme Court nominee- Judge Amy Coney Barrett."/><meta data-react-helmet="true" name="keywords" content="daines amy coney barrett, steve daines supreme court nominee,montana news,politics"/><meta data-react-helmet="true" property="fb:app_id" content="192261597473294"/><meta data-react-helmet="true" property="fb:admins" content="1249730544"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Daines Meets with &quot;Minivan Mom&quot; Supreme Court Nominee"/><meta data-react-helmet="true" property="og:description" content="&quot;She is the kind of jurist that Montanans will look up to, someone they&#x27;d want on the Supreme Court. During our meeting, we talked extensively about our Founding Fathers&#x27; vision for the Second Amendment as an individual right to bear arms and what that means for our Montana way of life.&quot;"/><meta data-react-helmet="true" property="og:url" content="https://newstalk955.com/daines-meets-with-minivan-mom-supreme-court-nominee/"/><meta data-react-helmet="true" property="og:site_name" content="NewsTalk 970 and 95.5 KBUL"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/125/files/2020/10/Daines-Barrett-PIC-e1601678200512.jpeg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="sailthru.description" content="Montana&#x27;s Senator Steve Daines (R-MT) met with President Trump&#x27;s Supreme Court nominee- Judge Amy Coney Barrett."/><meta data-react-helmet="true" name="sailthru.date" content="2020-10-02 16:51:26"/><meta data-react-helmet="true" name="sailthru.title" content="Daines Meets with “Minivan Mom” Supreme Court Nominee"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-kchh-kbul, tsmmarket-billings, tsmtype-local, amy-coney-barrett, steve-daines, montana-news, politics"/><meta data-react-helmet="true" name="sailthru.author" content="aaron-flinttownsquaremedia-com"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/125/files/2020/10/Daines-Barrett-PIC-e1601678200512.jpeg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/125/files/2020/10/Daines-Barrett-PIC-e1601678200512.jpeg"/><meta data-react-helmet="true" name="google-site-verification" content="f0rgScI0R4mSxnCslGn9EBjC4ABGuNzEBCG-dq8aN9I"/><meta data-react-helmet="true" property="fb:pages" content="220346177980133"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=f09ded6649213dfac91ff4c66e60ef563034fd4b&mver=19" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/125/files/2014/01/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="President Trump &amp; First Lady Melania Trump Test Positive for COVID-19" href="https://newstalk955.com/trump-covid-19-positive/"/><link data-react-helmet="true" rel="canonical" href="https://newstalk955.com/daines-meets-with-minivan-mom-supreme-court-nominee/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KCHH-KBULAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KCHH-KBULAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KCHH-KBULAM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://newstalk955.com/daines-meets-with-minivan-mom-supreme-court-nominee/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=f09ded6649213dfac91ff4c66e60ef563034fd4b&mver=19" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"newstalk955.com","blogId":125,"method":"get_single","postId":284243,"postType":"post","postDateGmt":"2020-10-02 22:51:26.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"aaron-flinttownsquaremedia-com","dimension2":"montana-news,politics","dimension3":"amy-coney-barrett,steve-daines","dimension4":"post","dimension5":"Fri Oct 02 2020","dimension6":"16:51","dimension7":"standard","dimension8":"2028","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"aaron-flinttownsquaremedia-com","dimension2":"montana-news,politics","dimension3":"amy-coney-barrett,steve-daines","dimension4":"post","dimension5":"Fri Oct 02 2020","dimension6":"16:51","dimension7":"standard","dimension8":"2028","dimension9":"A","dimension10":"no","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-19111666-5",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19111666-5"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19111666-6",
          name: "UA191116666",
          allowAnchor: false
        });
        ga( "UA191116666.require", "displayfeatures" );
        ga( "UA191116666.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191116666.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191116666" ] = {gaid:"UA-19111666-6"};
ga( "create", {
          trackingId:"UA-28825804-2",
          name: "UA288258042",
          allowAnchor: false
        });
        ga( "UA288258042.require", "displayfeatures" );
        ga( "UA288258042.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258042.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258042" ] = {gaid:"UA-28825804-2"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Daines Meets with \"Minivan Mom\" Supreme Court Nominee","callsign":"KBULAM","market":"Billings","sitetype":"Local","siteClassification":"Local","state":"MT","genre":"news-talk","pageType":"post","tags":"amy-coney-barrett,steve-daines","categories":"montana-news,politics","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
              isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
              isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
            if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
              if( dl && dl[0] ){
                dl = dl[0];
                w._oiqq = w._oiqq || [];
                var keywordMeta = document.querySelector( "meta[name='keywords']");
                _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                _oiqq.push(["oiq_doTag"]);
                _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
              }
              var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
              oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
              var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
            }
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KBULAM&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:165};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk955.com&v=f09ded6649213dfac91ff4c66e60ef563034fd4b&mver=19"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "newstalk955.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Daines Meets with \"Minivan Mom\" Supreme Court Nominee","publisher":{"@type":"Organization","name":"KCHH-KBUL NewsTalk 95.5","logo":{"@type":"ImageObject","url":"http://newsradio95.com/files/2013/07/NewsTalk951-146-3.png"}},"url":"https://newstalk955.com/daines-meets-with-minivan-mom-supreme-court-nominee/","mainEntityOfPage":{"@type":"WebPage","@id":"https://newstalk955.com/daines-meets-with-minivan-mom-supreme-court-nominee/"},"description":"Montana's Senator Steve Daines (R-MT) met with President Trump's Supreme Court nominee- Judge Amy Coney Barrett.","image":"//townsquare.media/site/125/files/2020/10/Daines-Barrett-PIC-e1601678200512.jpeg","author":"Aaron Flint","keywords":"aaron-flinttownsquaremedia-com daines-meets-with-minivan-mom-supreme-court-nominee montana-news politics amy-coney-barrett steve-daines pagetype-post news-talk web","datePublished":"2020-10-02T20:51:26.000Z","dateCreated":"2020-10-02T20:51:26.000Z","dateModified":"2020-10-02T20:54:24.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>Need to Know:</span></li><li><a title="Breast Cancer Awareness Month" href="/tags/breast-cancer-awareness-month/">Breast Cancer Awareness Month</a></li><li><a title="Election 2020" href="/tags/election-2020/">Election 2020</a></li><li><a title="Vote 2020" href="/vote2020/">Vote 2020</a></li><li><a title="Connect With Aaron Flint" href="/connect-with-aaron-flint/">Connect With Aaron Flint</a></li><li><a title="Local News" href="/category/local-news-2/">Local News</a></li><li><a title="Montana News" href="/category/montana-news/">Montana News</a></li><li><a title="Montana Talks Podcast" href="/podcasts/">Montana Talks Podcast</a></li><li><a title="Montana Talks Store" href="https://townsquarebillings.threadless.com/collections/montana-talks">Montana Talks Store</a></li><li><a title="Get NewsTalk 95.5 Mobile App" href="/app">Get NewsTalk 95.5 Mobile App</a></li><li><a title="Get Newstalk 95.5 on Alexa" href="/newstalk-95-5-is-now-available-on-amazon-alexa-enabled-devices/">Get Newstalk 95.5 on Alexa</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="NewsTalk 970 and 95.5 KBUL" title="NewsTalk 970 and 95.5 KBUL" data-source="logo"><img src="//townsquare.media/site/125/files/2018/03/kbul.png" alt="NewsTalk 970 and 95.5 KBUL" title="NewsTalk 970 and 95.5 KBUL"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-3" class="stationtagline-container showticker-item"><div class="content"><p class="info">WHERE MONTANA TALKS</p></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" title="On Air" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" title="Hosts" data-source="nav">Hosts</a></li><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/aaron-flinttownsquaremedia-com/" title="Aaron Flint" data-source="nav">Aaron Flint</a></li><li class="hassub"><a href="/author/billingsrushlimbaugh/" title="Rush Limbaugh" data-source="nav">Rush Limbaugh</a></li><li class="hassub"><a href="/author/daveramseybillings/" title="Dave Ramsey" data-source="nav">Dave Ramsey</a></li><li class="hassub"><a href="/author/billingsseanhannity/" title="Sean Hannity" data-source="nav">Sean Hannity</a></li><li class="hassub"><a href="/author/billingsglennbeck/" title="Glenn Beck" data-source="nav">Glenn Beck</a></li><li class="hassub"><a href="/author/clewis955/" title="Clyde Lewis" data-source="nav">Clyde Lewis</a></li><li class="hassub"><a href="/author/billingscoasttocoast/" title="George Noory" data-source="nav">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/" title="Bill Cunningham" data-source="nav">Bill Cunningham</a></li><li class="hassub"><a href="/author/billingskimkomando/" title="Kim Komando" data-source="nav">Kim Komando</a></li><li class="hassub"><a href="/author/tomgresham/" title="Tom Gresham" data-source="nav">Tom Gresham</a></li><li class="hassub"><a href="/author/billingsgarysullivan/" title="Gary Sullivan" data-source="nav">Gary Sullivan</a></li></ul></li><li class="hassub"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="Mobile App" data-source="nav">Mobile App</a></li></ul></li><li class="hassub"><a href="/events-billings/" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-billings/" title="Calendar" data-source="nav">Calendar</a></li><li class="hassub"><a href="/events-billings/community/add" title="Submit an Event" data-source="nav">Submit an Event</a></li></ul></li><li class="hassub"><a href="/vip/" title="VIP Club" data-source="nav">VIP Club</a><ul class="links submenu"><li class="hassub"><a href="/registration/" title="Sign Up" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contests/" title="Contests" data-source="nav">Contests</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li><li class="hassub"><a href="/help" title="VIP Support" data-source="nav">VIP Support</a></li></ul></li><li class="hassub"><a href="http://www.newstalk955.com/contests" title="Win Stuff" data-source="nav" target="_blank">Win Stuff</a></li><li class="hassub"><a href="/tags/local-leaders" title="Local Leaders" data-source="nav">Local Leaders</a><ul class="links submenu"><li class="hassub"><a href="/first-federal-expanding/" title="First Federal Bank &amp; Trust" data-source="nav">First Federal Bank &amp; Trust</a></li><li class="hassub"><a href="/remove-your-third-molars-to-save-yourself-from-future-dental-issues/" title="Billings Oral Surgery" data-source="nav">Billings Oral Surgery</a></li><li class="hassub"><a href="/thompson-summer-fun/" title="Thompson Pools and Spas" data-source="nav">Thompson Pools and Spas</a></li><li class="hassub"><a href="/make-sure-your-home-gathering-spaces-are-comfortable/" title="Rimrock Cabinet" data-source="nav">Rimrock Cabinet</a></li><li class="hassub"><a href="/gainans-flower-symbols/" title="Gainan&#x27;s Flowers" data-source="nav">Gainan&#x27;s Flowers</a></li><li class="hassub"><a href="/gainans-flower-symbols/" title="Juro&#x27;s Pharmacy" data-source="nav">Juro&#x27;s Pharmacy</a></li><li class="hassub"><a href="/skin-irritants-help/" title="Montana Medical Aesthetics" data-source="nav">Montana Medical Aesthetics</a></li></ul></li><li class="hassub"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/" title="Employment Opportunities" data-source="nav">Employment Opportunities</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" title="On Air" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" title="Hosts" data-source="nav">Hosts</a></li><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/aaron-flinttownsquaremedia-com/" title="Aaron Flint" data-source="nav">Aaron Flint</a></li><li class="hassub"><a href="/author/billingsrushlimbaugh/" title="Rush Limbaugh" data-source="nav">Rush Limbaugh</a></li><li class="hassub"><a href="/author/daveramseybillings/" title="Dave Ramsey" data-source="nav">Dave Ramsey</a></li><li class="hassub"><a href="/author/billingsseanhannity/" title="Sean Hannity" data-source="nav">Sean Hannity</a></li><li class="hassub"><a href="/author/billingsglennbeck/" title="Glenn Beck" data-source="nav">Glenn Beck</a></li><li class="hassub"><a href="/author/clewis955/" title="Clyde Lewis" data-source="nav">Clyde Lewis</a></li><li class="hassub"><a href="/author/billingscoasttocoast/" title="George Noory" data-source="nav">George Noory</a></li><li class="hassub"><a href="/author/billingsbillcunningham/" title="Bill Cunningham" data-source="nav">Bill Cunningham</a></li><li class="hassub"><a href="/author/billingskimkomando/" title="Kim Komando" data-source="nav">Kim Komando</a></li><li class="hassub"><a href="/author/tomgresham/" title="Tom Gresham" data-source="nav">Tom Gresham</a></li><li class="hassub"><a href="/author/billingsgarysullivan/" title="Gary Sullivan" data-source="nav">Gary Sullivan</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="Mobile App" data-source="nav">Mobile App</a></li></ul></li><li class="hassub hide"><a href="/events-billings/" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-billings/" title="Calendar" data-source="nav">Calendar</a></li><li class="hassub"><a href="/events-billings/community/add" title="Submit an Event" data-source="nav">Submit an Event</a></li></ul></li><li class="hassub hide"><a href="/vip/" title="VIP Club" data-source="nav">VIP Club</a><ul class="links submenu"><li class="hassub"><a href="/registration/" title="Sign Up" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contests/" title="Contests" data-source="nav">Contests</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li><li class="hassub"><a href="/help" title="VIP Support" data-source="nav">VIP Support</a></li></ul></li><li class="hassub hide"><a href="http://www.newstalk955.com/contests" title="Win Stuff" data-source="nav" target="_blank">Win Stuff</a></li><li class="hassub hide"><a href="/tags/local-leaders" title="Local Leaders" data-source="nav">Local Leaders</a><ul class="links submenu"><li class="hassub"><a href="/first-federal-expanding/" title="First Federal Bank &amp; Trust" data-source="nav">First Federal Bank &amp; Trust</a></li><li class="hassub"><a href="/remove-your-third-molars-to-save-yourself-from-future-dental-issues/" title="Billings Oral Surgery" data-source="nav">Billings Oral Surgery</a></li><li class="hassub"><a href="/thompson-summer-fun/" title="Thompson Pools and Spas" data-source="nav">Thompson Pools and Spas</a></li><li class="hassub"><a href="/make-sure-your-home-gathering-spaces-are-comfortable/" title="Rimrock Cabinet" data-source="nav">Rimrock Cabinet</a></li><li class="hassub"><a href="/gainans-flower-symbols/" title="Gainan&#x27;s Flowers" data-source="nav">Gainan&#x27;s Flowers</a></li><li class="hassub"><a href="/gainans-flower-symbols/" title="Juro&#x27;s Pharmacy" data-source="nav">Juro&#x27;s Pharmacy</a></li><li class="hassub"><a href="/skin-irritants-help/" title="Montana Medical Aesthetics" data-source="nav">Montana Medical Aesthetics</a></li></ul></li><li class="hassub hide"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub hide"><a href="/help/" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/employment-opportunities/" title="Employment Opportunities" data-source="nav">Employment Opportunities</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Coast to Coast</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Coast to Coast</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk955" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/NewsTalk955" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/newstalk970/" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-284243" data-location="/daines-meets-with-minivan-mom-supreme-court-nominee/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-284243"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/125/files/2020/10/Daines-Barrett-PIC-e1601678200512.jpeg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/125/files/2020/10/Daines-Barrett-PIC-e1601678200512.jpeg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/125/files/2020/10/Daines-Barrett-PIC-e1601678200512.jpeg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Daines Meets with “Minivan Mom” Supreme Court Nominee</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/990/files/2020/03/Aaron-Flint-500-x-5001.png" href="//newstalk955.com/author/aaron-flinttownsquaremedia-com/" rel="author" title="Aaron Flint"></a></figure></div><a class="author-name" href="//newstalk955.com/author/aaron-flinttownsquaremedia-com/" rel="author" title="Aaron Flint">Aaron Flint</a></address></div><time dateTime="2020-10-02 22:51:26 +0000">Published: October 2, 2020</time></div><figcaption title="Credit Senator Steve Daines">Credit Senator Steve Daines</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk955.com%2Fdaines-meets-with-minivan-mom-supreme-court-nominee%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Daines%20Meets%20with%20%E2%80%9CMinivan%20Mom%E2%80%9D%20Supreme%20Court%20Nominee%20http%3A%2F%2Fnewstalk955.com%2Fdaines-meets-with-minivan-mom-supreme-court-nominee%2F%3Ftrackback%3Dtwitter_mobile%20" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Montana&apos;s Senator Steve Daines (R-MT) met with President Trump&apos;s Supreme Court nominee- Judge Amy Coney Barrett.</p><p>Judicial nominations, particularly Supreme Court nominations, have been front and center for Daines since he was first elected to the US Senate in 2014, and is now a centerpiece of his 2020 re-election campaign as well.</p><p>He describes Judge Amy Coney Barrett as a &quot;brilliant jurist and a minivan mom.&quot; He added:</p><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><blockquote><p style="margin: 0in;"><span style="color: black;">She&#xA0;is the kind of jurist that Montanans will look up to, someone they&apos;d want on the Supreme Court.&#xA0;</span><span style="color: black;">During our meeting, we talked extensively&#xA0;about our Founding Fathers&apos;&#xA0;vision for the Second&#xA0;Amendment as an individual&#xA0;right to bear arms and what that means for our Montana way of life. We talked about the importance of&#xA0;preventing liberal West coast governors from killing Montana coal and energy jobs. I believe Judge Barrett will be faithful&#xA0;to the Constitution, and she has my full support to become&#xA0;our next Supreme Court Justice.</span></p></blockquote><div><p style="margin: 0in;">Several Senate Democrats, meanwhile, are refusing to even sit down with Judge Barrett (yet they claim to support womens empowerment). Senator Elizabeth Warren (D-MA), the one who lied about being Native American, and Senate Minority Leader Chuck Schumer (D-NY)&#xA0;are two of of them, <a href="https://dailycaller.com/2020/09/29/elizabeth-warren-wont-meet-amy-coney-barrett/" target="_blank">according to The Daily Caller</a>:</p></div><div><p style="margin: 0in;"><blockquote><p style="margin: 0in;"><a href="https://dailycaller.com/2020/09/28/amy-barrett-meet-judiciary-committee-chairman-lindsey-graham-senators-capitol-before-confirmation-hearings/" target="_blank" rel="noopener noreferrer">Three other</a>&#xA0;Democratic senators, Kirsten Gillibrand of New York, Richard Blumenthal of Connecticut, and Mazie Hirono of Hawaii, have all said they would not meet with Barrett.</p><p style="margin: 0in;"></p></blockquote></p></div><div><p style="margin: 0in;">Former UN Ambassador, and conservative rockstar, <a href="https://www.foxnews.com/politics/haley-criticizes-democrats-for-throwing-stones-at-amy-coney-barrett" target="_blank">Nikki Haley weighed in</a>:</p></div><blockquote><p style="margin: 0in;">It&#x2019;s really is bad when you see the Democrats say they&#x2019;re the party of women but the first woman that&#x2019;s nominated right after RBG, they&#x2019;re going to start throwing stones at her. How do you throw stones at a reputation like that. She&#x2019;s a wife, she&#x2019;s a mom, she&#x2019;s a fantastic, lawyer. She&#x2019;s been a great judge I think she&#x2019;s going to be an amazing Supreme Court justice.</p></blockquote></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//newstalk955.com/tags/amy-coney-barrett/">amy coney barrett</a></span><span>, <a href="//newstalk955.com/tags/steve-daines/">steve daines</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//newstalk955.com/category/montana-news/">Montana News</a></span><span>, <a href="//newstalk955.com/category/politics/">Politics</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-339"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-339" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/125/files/2020/09/Bob-Larson-TrumpTana-Bobblehead.jpg" href="//newstalk955.com/belgrade-montana-lands-its-own-trumptana-store/" rel="" title="Manhattan, Montana Lands Its Own &amp;quot;Trumptana&amp;quot; Store" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//newstalk955.com/belgrade-montana-lands-its-own-trumptana-store/" title="Manhattan, Montana Lands Its Own &quot;Trumptana&quot; Store" class="title" data-source="blogroll">Manhattan, Montana Lands Its Own "Trumptana" Store</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-91"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-231"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO Public File" href="/eeo/" aria-label="EEO Public File" class="">EEO Public File</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/billings-mt/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="/kchhfm-kbulam-public-file-links/" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KCHHFM &amp; KBULAM / KCHH-KBUL Public File" data-title="Persons with disabilities who need assistance with the KCHHFM &amp; KBULAM / KCHH-KBUL Public File" href="/kchh-kbul-public-file/" aria-label="Persons with disabilities who need assistance with the KCHHFM &amp; KBULAM / KCHH-KBUL Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Billings Business Listings" href="/billings-featured-business-listings/" aria-label="Billings Business Listings" class="">Billings Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/newstalk970/" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk955" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/NewsTalk955" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->NewsTalk 970 and 95.5 KBUL<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.f09ded6649213dfac91ff4c66e60ef563034fd4b.js?mver=19"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=f09ded6649213dfac91ff4c66e60ef563034fd4b&mver=19"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>